flutter升级后提示A CupertinoLocalizations delegate that supports the zh_CN locale was not found.

flutter刚upgrade完, 运行项目就报警了...A CupertinoLocalizations delegate that supports the zh_CN locale was not found.

localizationsDelegates: const [
          GlobalMaterialLocalizations.delegate,
          GlobalWidgetsLocalizations.delegate,
        ],

改为

localizationsDelegates: GlobalMaterialLocalizations.delegates,

即可

“flutter升级后提示A CupertinoLocalizations delegate that supports the zh_CN locale was not found.”的一个回复

匿名进行回复 取消回复

您的电子邮箱地址不会被公开。